[Perldl] 2.4.10/Debian / ubuntu packaging

Jan Hoogenraad jan-debian at hoogenraad.net
Mon Feb 13 09:21:27 HST 2012


Great, I wasn't sure how to get the status.

I'm on Ubuntu 10.04 LTS, kernel  2.6.32-38-generic-pae i686
perl, v5.10.1 (*) built for i486-linux-gnu-thread-multi
http://packages.ubuntu.com/lucid/perl

If needed, I can try to use the oneiric perl 5.12.4-4
http://packages.ubuntu.com/oneiric/perl

I unfortunately don't know the debian release names.

Dima Kogan wrote:
>> On Mon, 13 Feb 2012 18:31:55 +0100
>> Jan Hoogenraad<jan-debian at hoogenraad.net>  wrote:
>>
>> Does any of you know how to build the debian package ?
>
> Henning is the maintainer, and he says he'll package the 2.4.10 release soon. In
> the meantime, I've been making my own packages. If you tell me which debian
> flavor you're on, I can give you a package. I'm on debian/unstable amd64. Latest
> unstable has perl 5.14.
>
> dima
>





More information about the Perldl mailing list