[Perldl] 2.4.10/Debian installation

Sisyphus sisyphus1 at optusnet.com.au
Sat Feb 11 20:31:38 HST 2012


----- Original Message ----- 
From: "Luis Mochan"

> Unknown option: libpods

I get the same with 5.15.x, too.
With the pod2html that ships with 5.15.7, 'libpods' is, indeed, not a valid 
option.

As regards PDL, you can fix thiis problem by opening up Doc/mkhtmldoc.pl and 
deleting the one and only occurrence of:
"--libpods=perlfaq",

Then re-run 'make install'.

However, all you're missing is the html documentation - everything else 
should be fine.

Cheers,
Rob





More information about the Perldl mailing list